BSOM B404X Modules Cannot Connect with CEREG: 2, 3

One was never able to connect. The other was last night and earlier this morning, then all of a sudden stopped. I urgently need to resolve the problem for a client demonstration in less than an hour.

Also, what is the process for opening a support ticket? All I can find is links to documentation.

Using default antennas. I’m located in the Bay Area in a place with strong cell signals.

Hi @alecms - you’ve posted in the right place. @Colleen will be in touch shortly - in the meantime can you DM her your Device IDs?

Thanks for your reply! Could you please let me know how to send @Colleen a DM? When I look at her profile page I don’t see an obvious “Message” button.

Sent you a DM!

Good luck :crossed_fingers:

I have the same problem with 3 devices I’ve tried to activate this AM. The first one didn’t activate so I opened up two more new out of the box CEREG is 2,3. I have other devices in this same area which were previously activated that are functioning.

I believe the case above is solved.

@MikeMcCarthy - can you DM @Colleen with a full list of device IDs?

10 minutes after I posted you guys got it fixed! This forum is some of the best support I’ve seen, thanks!


Thanks @MikeMcCarthy - glad to hear it!

Unfortunately one of my modules still cannot connect. Same problem CEREG: 2, 3

@JuffinFrancis - can you hit the above first thing tomorrow?