Brand new Electron - flashing cyan

opened up the box; followed the getting started guide; all it does is rapidly flash cyan and after awhile a single red flash then continues to flash cyan.

I’ve tried the doctor cli (without resetting the keys because of the scary warning). I’ve tried updating the firmware.

I took it on a one hour trip from my house to Indianapolis to help rule out bad 3G coverage…same results.

Am I missing something? I’ve searched around and haven’t come up with a solution. It’s used damn near 1mb of data and hasn’t done anything.

I’ve driven from Indianapolis to Marion (1 hour north) and get pretty good coverage most of the way. There are a few no coverage spots while driving on Hwy 69.

Are you powering via USB + Battery?

Yeah I’m powering with both.

Make sure the antenna is connected properly to the antenna UFL connector.

Where are you located?

What code do you have loaded?

You should create a support ticket and include a link to this post and also the device ID and ICCID of your Electron. It’s possible that your Electron was not correctly configured for cloud access when manufactured, which can lead to that situation.

Also, getting a cloud debug log can be helpful:

1 Like

The antenna is secure; i’m northeast of Indy in the Muncie area. I think my coverage is good according to the maps.

As far as I know I have no code loaded.

Will do. Usually, I can’t get the device ID etc. every once in awhile now it’ll put itself into listening mode (can’t get it to go into listening mode manually) and i’ve managed to retrieve the device ID, ICCID etc.