Boron LTE- support

Thanks, Rikkas,

I think this puts me on the right track (thanks for including Cellular.command() in latest FW, too!)

Sadly, my general mucking around with modem commands has kinda sorta borked my modem, it seems (hangs head in shame).

I could not get online last night (3rd party SIM) despite the excellent guidance, and starting fresh this morning, I can’t get back online with the internal SIM, either. Tried both the AT&T and Verizon configs, then started futzing around with the radio.

Gave up after the Oscars, and tried to reset all this AM.

I’ve tried all the usual things that have worked for me in the past:

SIM selection reset:


Modem reset and /or radio selection: (each below tried independently, and in reverse order)


Reclaiming device (worked up to the “Connecting tip Internet via Cellular” stage, eternal green blinking)
Reloaded hybrid FW 0.9.0
Reloaded boron tinker.

Are there any AT commands / configs that are stored in the Boron by Particle that are wiped out by the factory (AT&F)modem config?

Got any ideas? My list of ideas has reached the end.

Thanks in advance!

And yes, I am the reason why people cannot have nice things, it seems…

UPDATE: loaded and ran boron-clouddebug.bin. Summary of output: Many +CEREG: 2,2, then changes to +CEREG: 2,3, then resets modem. Then repeats the cycle.

1 Like