Boron LTE now support in Canada?

boron
Tags: #<Tag:0x00007fe220d415c0>

#1

Hi folks

Probably I sleep but someone can confirm that now Boron LTE it’s supported in Canada officially ?


#2

I have 2 Boron LTE working in Ottawa with the built-in Particle SIM.


#3

Hey @steeves ,
it depends if Telus, Rogers or Bell have deployed, tested and activated their infrastructure for this in your area.
Here in Montreal, I have two boron LTEs that are anxiously waiting for that to happen.
Gustavo.


#4

Officially, Canada and Mexico are still in beta testing phase.


#5

Hi,
I have Boron LTE (flashed with v1.3.1-rc.1) with Particle SIM which I tested in Calgary area, Brooks area, and hot spring Radium area. Works perfect ! I took Boron with me for a tour when I drive down to work, around 50 km south from Calgary , no disconnecting issue. Also I took Boron with me to Brooks, around 180 km south from Calgary , no disconnecting issue. The same results were in Radium Hot springs, BC works perfect as well.
There is only one thing which is weird for me, namely getAccessTechnology() returned value 8.
Regarding to @avtolstoy here: https://community.particle.io/t/boron-lte-and-cellular-rssi-funny-values/45299/7
this value is even not on the list.


#6

We have since started differentiating LTE, LTE Cat M1 and LTE NB1. The actual list is in this particular header: https://github.com/particle-iot/device-os/blob/develop/hal/inc/net_hal.h#L52

So, 8 is LTE Cat M1.

cc @rickkas7


#7

Perfect !
I guessed that maybe is LTE M1 but I wasn’t sure.
Thanks for confirmation.


#8

I confirm my Boron work here my area awesome