Aw somthing bad happened

Working on some code this morning and after flashing the latest update, I could not get connected to the cloud-blinking green continually. Tried to reset, same thing. Took sim card from this device and put it in another, connected fine. Put the sim card back in the original device, blinking green. Tried to go to listening mode to reflash, wouldnt do that either. Tried to go to safe mode, no luck, just blinking green. Tried to relash tinker, blinking green. I tried to update the firmware and got Aw, something bad happened. Found the link

Here is my results from the memory dump suggested by m-mcgowan.

So, I am not sure what happened and why my device stopped working. Can it be saved or is it a brick?
Thanks in advance

Can you upgrade particle-cli, place the device in DFU mode and do a particle device doctor

LOL, yes or no on resetting the keys?

Yes you can go ahead.

ok typing “y” to skip resetting keys

i guess it worked? Ill try to flash something and connect to the cloud

That did it. Thank you very much!

1 Like