Argon stuck solid white

After an OTA my argon is stuck solid white. It will not enter listening mode.

I have tried reflashing the firmware it has not worked.

Once in DFU mode the yellow light flashes quickly. During the file transfer it flashed slower. After DFU says it flashed successful it flashes Yellow faster (as if put back into DFU mode). It never stops flashing yellow. In fact you can just keep sending the firmware and it will keep flashing yellow. If I hit reset it goes back to sold white.

$particle flash -v --usb hybrid-0.8.0-rc.27-argon.bin 
dfu-util 0.9

Copyright 2005-2009 Weston Schmidt, Harald Welte and OpenMoko Inc.
Copyright 2010-2016 Tormod Volden and Stefan Schmidt
This program is Free Software and has ABSOLUTELY NO WARRANTY
Please report bugs to http://sourceforge.net/p/dfu-util/tickets/

dfu-util: Invalid DFU suffix signature
dfu-util: A valid DFU suffix will be required in a future dfu-util release!!!
Deducing device DFU version from functional descriptor length
Opening DFU capable USB device...
ID 2b04:d00c
Run-time device DFU version 011a
Claiming USB DFU Interface...
Setting Alternate Setting #0 ...
Determining device status: state = dfuIDLE, status = 0
dfuIDLE, continuing
DFU mode device DFU version 011a
Device returned transfer size 4096
DfuSe interface name: "Internal Flash   "
Downloading to address = 0x00030000, size = 646044
Download	[=========================] 100%       646044 bytes
Download done.
File downloaded successfully

Flash success!

If you want to OTA update the application firmware, you should not flash the device OS as hybrid but rather use this
https://github.com/particle-iot/firmware/releases/download/v0.8.0-rc.27/system-part1-0.8.0-rc.27-argon.bin
After that either flash your own application via DFU or Tinker

particle flash --usb tinker -v