What does nearly solid green mean? (v0.4.4-rc.2)

Still thrashing about with my Photon. Latest thing was to update the firmware to the latest version (v0.4.4-4c.2) This went ok, but when I tried to configure the access to my router, I got what I think is the same result. Previously, the green led would blink indicating the photon was trying to access the internet. Now the green led is on nearly continuously with just enough sparkle to it to make me pretty sure it’s not on solid. Is that the new blink in v0.4.4-rc.2 or does it mean something new?


@doctec, could this be one and the same issue as the following?

Doesn’t seem to be the same. I can enter Listening (flashing blue) mode. Verified by using CLI. Also, it’s not exactly solid green. It “twinkles”. More precisely, I could get this effect by blinking a led with a high duty cycle (ratio of on-time to off-time).

Unusual problem. We’ve made a number of improvements recently - could you flash the latest release (0.4.4-rc.3) and see if that helps? Clearing WiFI credentials (hold setup for 10s) may help too.

Sorry, @mdma, looks like this was the solid green all along - and a red herring. My real problem is the WEP with hex digits password, not this business. Described:

On the Photon, WEP is supported for 40-bit and 104-bit keys.