Webhook error when working beginner example

I tried to work the beginner webhook example (link below) using an electron

I get an error

hook-error/temp/o: error status 400 from api.thingspeak.com

{"data":"error status 400 from api.thingspeak.com","ttl":60,"published_at":"2017-06-10T23:45:04.543Z","coreid":"particle-internal","name":"hook-error/temp/0"}

I have been over the example many times but cant seem to find my mistake.

Just using the test code

int led = D7;  // The on-board LED

void setup() {
  pinMode(led, OUTPUT);

void loop() {
  digitalWrite(led, HIGH);   // Turn ON the LED

  String temp = String(random(60, 80));
  Particle.publish("temp", temp, PRIVATE);
  delay(30000);               // Wait for 30 seconds

  digitalWrite(led, LOW);    // Turn OFF the LED
  delay(30000);               // Wait for 30 seconds

I configure my webhook and thingspeak identical to example.


I tested the tutorial and everything worked fine.

Can you edit the webhook and make sure it matches the instruction stated?