USB Connection Problems. Ubuntu 14.04 [Solved: use sudo]

this is what I get… I see no CORE… and my Core is in blinking blue for listening mode.

omars-mbp:game omar_juarez$ ls /dev/tty.*
/dev/tty.Bluetooth-Incoming-Port /dev/tty.Bluetooth-Modem /dev/tty.OmariPhone6-WirelessiAP
omars-mbp:game omar_juarez$ ls /dev/cu.*
/dev/cu.Bluetooth-Incoming-Port /dev/cu.Bluetooth-Modem /dev/cu.OmariPhone6-WirelessiAP

It looks like your cable is faulty? There’s no Core listed as you noticed.

I doubt is the cable… I’ve used different cables that work perfectly for other devices. I heard someone saying something about having to do some linking USB profiles in MAC.

Why don’t you try downloading something like Coolterm and see if it is listed? If that program does not list it as well then it’s probably other issues.

Nope… not showing. I remember trying this thing months ago, then I formatted my computer. Still the same. So wtf ?

OK, let’s stick to this one thread even though you are on Mac and not Ubuntu 14.04.

Is the Mac in question a MacBook or other recent model with a USB 3.0 port?

There have been problems in the past with this and if you have a USB 2.0 hub, you should try connecting through that.

I tried using a USB 2.0 HUB, my computer still doesn’t detect the device. In any state (Solid Magenta or Blinking Blue for listening mode, or Blinking Yellow for DFU mode).

I also did factory reset…

I also try in different computers… all of them Macbook Pro Retina 2014.

1 Like

@omarojo, not sure what’s wrong but email hello@particle.io and see a replacement is possible then.