SparkJson load problem

I am trying to include the SparkJson library in my code but the web IDE does not load it.

I just managed to add the library to an app, from my phone.
From the libraries list, select the library, then click “add to app”, then select the app you’d like to add it to, and then confirm that by clicking “add to this app”. That should work, or it just did for me…

I tried from my phone and it worked. Although i am still having problems with my mac…no idea whats going on there. Thanks for your help!

I only mentioned I used my phone since that’s the only thing I had on hand. I should work through a browser on a computer just fine.

Hi everyone!
I know this is an old topic, but just in case someone is experiencing the same issue…
I’ve trying to add the SparkJson library from the online IDE, and for some reason it’s not listed. Actually, look like it’s gone :open_mouth:

To make it work, I’ve been adding it manually as a private library, from the original repo. That works, of course, but when trying to make it public again (so others can see it), the system notifies that there’s another library with the same name, i.e. the library is actually there, but for some reason it doesn’t show up when you try to look for it.

Thanks a lot! Cheers!!!

Try to clear your browser cache, press CLEAR CACHE in the settings drawer of Web IDE and press REFRESH LIBRARIES in the libraries drawer.

It works now, thanks a lot!
I tried everything except clearing the browser cache… I’m a rookie :blush:

1 Like