Photon Claimed by Unknown Account during Setup

When first setting up my Photon with my phone, it errored out at the verifying ownership stage.

From that point on, whenever I try to connect or setup the photon it says that it is already owned by another account. I checked in the account that I was using on the phone, and it does not show up.

I tried factory reset, but it still says owned. I tried to claim via the device ID, and it still says owned.

Is there anyway to unclaim the device so that I can link it to my own account?

Thanks,
Dan

Impressive, considering that doesn’t exits on the Photon…
That said, you should be able to claim it using the app, and it will ask you if you’d like to request a transfer of ownership.

Looks like the video guide I used was mislabeled and I was performing a wifi credential reset, which explains quite a bit.

Again - I have no idea what account the thing is registered to. I have requested a transfer multiple times, and it does not come into any of my emails. I do not know if I mistyped the email when i first registered, or if it bugged out, but I have no access to or even know what account it is registered to.

Have you got CLI installed?
This might make re-claiming your device to a known account easier (and you don’t need to know before hand to which it currently is claimed, but you should get a notification mail to the previous owner account - unless you had a typo and this is in fact a nirvana account).