Is the Cloud IDE down?

It suddenly stopped working, and displayed a message:

Application Error

    An error occurred in the application and your page could not be served.  Please try again in a few moments.
    If you are the application owner, check your logs for details.

I am in the middle of a hackathon and this is really bad timing!!

Could you reload again? Seem ok on my side for now

No, same error message.

It’s down for me as well (Seattle, WA area).

Failed both from China and Singapore.

I’m getting the same error in Germany. Just got my first Photon about an hour ago and just was about to get started.

It is trying to come back up but very slow

Seems fine from here in Australia

hmmm. now it is not working… strange.

Hmmm…so why is the status page all green lights?..including the “”?

1 Like

No, still the same error message :frowning:

Down here as well

In Greece down, too.

No big surprise thow, as we 're getting used to things failing here…

It’s back!!! Hooray!!!
:kissing_heart: :kissing_heart:

Please don’t let it down again :smile:

1 Like

I just started today getting my photon, and got this error. Is it down?

No issue for me or on