Help! Playing with local server now can't get on the cloud - SOLVED!

I hope somebody can help I’ve been banging my head for a bit trying to solve this.

  • I tried to get the local sever running
  • Installed the new key using: spark keys server
  • I ran into some problems and attempted to revert back to the cloud server
  • I am stuck now with the flashing cyan super fast - I believe this is because it can’t connect to the cloud server
  • I think it’s because it still has local server key

Is there any way ver the CLI that I can get this set up to use the key for the cloud? Basically I want to revert back.

Thanks for any help

Hey @pixelboy,

There’s a tutorial to guide you along for Local :cloud::

Look at the bottom of the tutorial, I have included instructions as to how to switch back to the Spark :cloud:!


Thank you @kennethlimcp… that did it. I just spent hours looking for the solution. In case anybody else runs into the same thing here are the steps…

Download this file…

cd to the directory you downloaded it too.

Place your core in DFU-mode (flashing yellow)

enter the following on the command line.

spark keys server cloud_public.der

Note: this step to revert back should be added to github!