Flashing Cyan with Quick Flashes of Red

I have the physical Photons, but can seemed to get it claimed. Is there an approach for claiming that will allow me to override the original claim? Using the app asks if I want to override, but does not seem to do it.

If you use the mobile app or particle setup it will override them :wink:

That’s the problem. It is not overriding them.

I never tried doing this so ping @jeff and @zachary

Hey @crowcasso can you PM me your device ID and I’ll check on that for you?

I have photon “Your device id is 26002e001647343337363432
Your system firmware version is 0.4.9” with quick flash cyan status, despite apparently successful cli keys new attempts.

HELP!!! thanks, Dave Miller

@davemil is it just flashing cyan? Any other patterns?

occasional red flash mixed in with cyan flashes but then dying out while cyan flashes continue.

Sounds like it is not able to connect to the cloud properly hmm…

Are you able to setup a mobile hotspot on your phone and use that for the Photon to connect and see if it works?

phone reports connection

Does the Photon breathe cyan then?

cyan connection was to hot spotted phone. when i kill hotspot, photon returns to quick green flash. restarting hotspot returns photon to cyan flash

Flashing cyan with the mobile hotspot or breathing cyan?

You can try to do this:

  • place Photon in DFU mode
  • particle keys doctor PASTE_DEVICE_ID_HERE
  • hit the reset button
  • see if the Photon connects

been there, done that🙁

the initial red flashes repeat a distinct count series, not the much mentioned sos. Would a video of the startup flash sequence be of any use?

Sounds like SOS then. Can you power up the device in Safe mode?

Apparently not. I can get dfu mode (flashing yellow) or flashing green(hot spot disabled) or flashing blue out of reset. earliest mode button release is steady red/blue which progresses to flashing flashing cyan with mixed in red flashes . the red flashes disappear after a few sequnces . flashes. i can serial flash any code I compile or dfu (keys…doctor etc.) . If I set system mode to manual in compile i can see my code running correctly.
win 10 surface pro 4

A video of the issue might be helpful since we cannot determine what is the exact led sequence occurring for yours.

Did you test it in Safe mode? It sounds like code issue since changing the system mode helps.

I lost wifi creds last nite so made interesting discovery in dfu mode
"Found DFU: [2b04:d006] ver=0200, devnum=46, cfg=1, intf=0, alt=1, name="@DCT Flash /0x00000000/01016Kg", serial=“00000000010C"
Found DFU: [2b04:d006] ver=0200, devnum=46, cfg=1, intf=0, alt=0, name=”@Internal Flash /0x08000000/03
016Ka,01016Kg,01064Kg,07*128Kg", serial=“00000000010C” " while trying to reflash new manual user app using dfu-util. Any clues? Also tried killing all old key .der and .pem files and redoing keys doctor … ( no Cure ) Have 35 meg video of startup flash led. Also so saw a thread on reflashing old system binaries(0.4.1) that apparently worked for somebody. Tried reloading 4.9 from github and dfu reflash. still no joy. Despite system reload and factory reset, dfu duplicate device status persists.

4 posts were merged into an existing topic: Photon setup flashing cyan with a “quick red burst” (now orange burst)