Boron Power Up Issue

boron
Tags: #<Tag:0x00007fe223506970>

#1

Boron LTE is having trouble booting up when connected to a computer using USB. Weird behaviour that it works fine when I hook it up on a USB through wall power. It also works fine when I connect a battery to it. Any ideas what it could be?

I have tried to factory reset it by pressing mode and reset and letting mode go after it blinks white.

My code does not have sleep on it (although the factory reset should have cleaned it up).


#2

The charge LED is lit up and nothing else happens when I connect it to a computer. I have tried it on multiple machines same issue.


#3

Are you connecting it through a USB hub? If so, try directly connected to the computer. If that doesn’t work, do you have another computer to try it on?


#4

Some USB ports only supply 500mA - this may be borderline too low for the boron to fire up the various modules on board. Generaly a wall socket USB supplies 1000mA or more and the battery will supply more than this on demand. You may need to get a powered USB hub as @picsil suggested to resolve the issue.

https://docs.particle.io/datasheets/cellular/boron-datasheet/#power


#5

I connected it directly to a computer. I have tried it on multiple machines


#6

I think @shanevanj may be on the right track then with his reply. Your USB ports may not be supplying enough power. Try a good powered hub.