Boron breathing Cyan but stopped working after connecting to Particle Li-Po battery

boron
Tags: #<Tag:0x00007fe2231865c0>

#1

Boron was working properly, able to flash programs, signal, etc. but then stopped working properly sometime after i connected the particle li-po battery (not sure if the issues are connected).
-Boron is breathing Cyan normally but can not signal or flash programs
-On the Devices page of Console, it shows the Boron breathing cyan however, not able to send signal to device or flash programs.
-Web IDE page not showing cyan symbol to right of name or at bottom right of page.
-I can verify program and then flash. It will say, “flashing” and then, “flash successful! your device is being updated” then, “Ready” program won’t actually be flashed. (tested with blink and LED)
-won’t go into listening mode, reset doesn’t help. repowering doesn’t help
Any thoughts on what else to try


#2

To clarify, it is now being powered by USB without any battery or other components attached.


#3

Have you tried using Safe Mode?

https://docs.particle.io/tutorials/device-os/led/boron/#safe-mode

If you can’t enter safe mode, maybe flash blink app or something simple just to test connectivity via DFU and CLI.

https://docs.particle.io/reference/developer-tools/cli/#particle-usb-dfu

If none of this works maybe a hard reset and set up your device from scratch. Keep in mind that it can be the connection to the cloud, it has happened to me before.

Let me know if you solved the problem. Best of luck!


#4

Tried blink and flashing, neither works. i’ll look at hard reset.


#5

…and yes, couldn’t get into Safe Mode.


#6

I took the Boron to a location with a much stronger signal. I can now download programs and operate in Safe Mode. So it appears part of the problem is that the even though it is “breathing cyan” and saying that flash was successful, it isn’t actually connected to the cellular network and part of the issue is that it only operates in Safe Mode. Any further suggestions? I’ve pinged customer support multiple times but understand from other posts that they are overwhelmed.


#7

Final Post if others have a problem, update to 1.1.0 and the issues were resolved.