[SOLVED]Photon flashes green, then cyan, then orange three times slowly. I cannot get it to connect to a network

I tried to change the wifi network using the IOS app and now my particle won’t connect to any networks. I’ve tried everything I could figure out in other similar threats, but no luck. Whenever I start the set up with the IOS app, it says that this photon is owned by {My user name}, would you like to claim it? I have tried selecting both yes and no, but it always returns to the three orange flashes. I have tried unclaiming it through the CLI, but it says that I do not have permission to do this.
Any help would be great.

Searching for “orange” wouldn’t have hurt…
Anyhow, sounds like a keys issue. Try following these steps to remedy that: https://docs.particle.io/support/troubleshooting/key-management/photon/#how-to-change-your-key-

As I mentioned, I tried everything I found in previous threads, that included.
I powered it up again, and it suddenly seems to work fine.

You might want to mention things like that specifically in the future. As of writing there are more than 20k topics on this forum. Guessing which ones you did, or didn’t, try is no longer viable.
That said, glad you’re back up and running again!