Problems with Spark Dev for Windows post V0.0.21 update

Hey guys,

I just updated my Atom IDE with Spark-dev V0.0.21 for Windows. Once I try to open the IDE I get the following error message:

I had to uninstalled V0.0.21 and install V0.0.20 to get the IDE working again.

Let me know if I can help with any more details.

Cheers,
Sergio

Hi Sergio,

this is a bug in our Windows installer. To fix it you have to:

  1. Uninstall Spark Dev using shortcut from menu Start
  2. Manually remove directory C:\Program Files (x86)\Spark Dev
  3. Download installer: https://s3.amazonaws.com/spark-website/spark-dev-windows.exe
  4. Install Spark Dev using this installer
1 Like

That worked just fine.

Thank you @suda.

1 Like