Problem with my core

Hello everybody i don´t understand why i can´t connect to my core… i have tried to connect i and it looks like it goes through the sequence correct. but after the LED have been breathing for a few sec it stops and just turns solid… i have tried to make a little video… can anybody help me fix it.

Video of my core


We’d need to see the code running on your Core too.

There is no code running on it… i just unboxed it and followed the instruction… i have written some code but haven’t been able to upload it yet…

it checks out in the IDE but i´m not able to upload…

const int VAL_PROBE = 0; //Analog pin 0
const int MOISTURE_LEVEL = 250; //Vaerdien hvorefter LED taender

void setup() {


void LedState(int state) {
    digitalWrite(7, state);

void loop() {
    int moisture = analogRead(VAL_PROBE);
    if(moisture >= MOISTURE_LEVEL) {
    } else {

This is a white Core and you just unboxed it? You seem to be a patient man :wink:

In that case you might need to do some major updating first.
You’ll need to setup CLI and DFU drivers and perform

particle flash --usb cc3000
particle flash --usb deep_update_2014_06
particle flash --factory tinker
particle flash --usb tinker

Not patient just very very busy… :frowning: :wink:

i will try that… thank you :smile: