Problem installing -q particle-cli for electron

Hello I bought my particle electron and am trying to get it to work but am facing this problem when am trying to use the USB .
I did install the node.js the LTE 6.10.0 and my electron breathing cyan happy notjkng wrong but am getting these errors I don’t know why i tried to unstall the node and install it again still getting this error I searched in google couldn’t find the same error other than install diffent node version

I think that should be:

npm install -g particle-cli

Ow is it g instead of q?
I might I’ll try it once am
Home
Thank u sir
Coz I did the steps thro the YouTube from some body else
Do u have the web that have the steps
The starting guide for particle dosnt show this step
If u have it I will appreciate that thanks

I followed this man I can’t find the website he is following

Timeline 15:10+ in this video also shows -g :wink:

It’s here
https://docs.particle.io/guide/getting-started/connect/photon/
https://docs.particle.io/guide/getting-started/connect/photon/#install-the-particle-cli

and on the website

2 Likes

Thank u sir lol am embarrassed but mistakes happens thank u

1 Like