Photon's Won't Commission

Hello All,

I have been adding several new photon devices without issue - but I can’t get the last two I have tried to add to show up in the droid app nor using USB.

My network connection is fine - here’s what happens:

? Found “Photon-NCLN”. Would you like to perform setup on this one now? Yes

! PROTIP: You will need to know the password for your Wi-Fi network (if any) to proceed.
! PROTIP: You can press ctrl + C to quit setup at any time.

Obtained magical secure claim code.

! PROTIP: There was a network error while connecting to the cloud…
! PROTIP: We need an active internet connection to successfully complete setup.
! PROTIP: Are you currently connected to the internet? Please double-check and try again.

So, is there a cloud issue or is something else going on?

Thanks In Advance,
John W.

I had similar issues - turns out I needed to enable some ports on my firewall.

Hang on - and I will see if I can find which ones I needed…

Ok (This is a Sophos FW BTW)

Port 5683, 16384,16385,16386

Stan

Stan,

That’s interesting. If the original request is outbound from here - my firewall(s) should allow it. I certainly did this around 6 months ago with no problem.

But, I will add those ports and see what happens.

Thanks,
John

Stan,

No help here - does same thing.

Guess I will turn on a port listener to see what’s going on.

Regards,
John

You mentioned you added several other Photons before and just the last few failed.
This might be due to your DHCP IP range being expired by assiging all the free ones to your other devices.
Try a router reset - or just wait till the IPs are “reclaimed” by your DHCP for reuse.

DHCP is just fine; and that was not the issue.
I got one more to commission a few minutes ago - the second one can’t find the cloud - just blinks green looking for Internet (cloud connection).

Is there a way to check on the status of the particle cloud?

One commissions; one doesn’t - others online. So, what is the issue with this Particle?

Are you seeing a quick orange/red burst while blinking cyan (looking for cloud)?
Green blinking is trying to get onto your WiFi, nothing to do with the cloud yet.

Keep all other devices offline while trying the one.
Clear previously entered WiFi credentials (hold SETUP 10+sec till rapid blue) an enter them again.

http://status.particle.io
https://dashboard.particle.io