Particle CLI 1.15

I was hoping someone could clarify that this output is correct because it doesn’t seem to be.

Did you do npm install particle-cli or npm install -g particle-cli?

KENMBP:~ kennethlimcp$ npm list -g particle-cli
/usr/local/lib
└── particle-cli@1.15.0 

KENMBP:~ kennethlimcp$ npm list particle-cli
/Users/kennethlimcp
└── (empty)

npm ERR! code 1

You are getting 1.14.2 cos that’s the version of the globally installed particle-cli while the 1.15.0 is installed in that particular folder

3 Likes

Thank you, realized that I forgot the -g. Uninstall/reinstall worked and now I’m on 1.15.