No core found error while connecting to wi-fi

Hi. I’ve been at this for a few hours now. It seems I’m unable to detect my core at all. When using the app, the core continues to flash blue and eventually the app returns a message of “No cores found”. I then tried to use CoolTerm on my mac, it tells me that the port my spark is connected to is disconnected. I tried factory resetting it as well to no avail.

I too experienced this 2-3 times, but after factory resetting everything was fine and I was able to configure the WiFi.

I just tried factory resetting it again. No luck

[Solved-ish] I managed to connect it using my friends phone to the same wi-fi network that I had been previously attempting on. It seems there may be some issue with trying to connect with a galaxy s4 or kit kat os.

1 Like

I have a galaxy S4 but not kit kat… so maybe it’s the issue but yeah…

You mught want to try again if you wish since it should work :slight_smile:

Actually, I have a Galaxy Note 3 with Kit Kat and it works every time while my IOS 7 tablet does not :open_mouth:

1 Like