Help not able to connect ever

i am hoping i can receive some guidance. i have a core that i am trying to connect for the first time and if i use my nexus 7 and ap the core gets to the flashing green light and times out. i figured i would follow kenneth’s tutorial and install and test dfu as in the screenshot but i had no success. for reason i do not understand. now as am typing this i was trying different power sources (two wall adapters, lipo shield and usb to computer) now i only have a white pulse. this is getting better by the moment.


In what directory have you got the DFU-util files? That’s the directory in which you need to run the command prompt. It’s seems as if you’re trying to run it from elsewhere, hence the error that no files can be found.

1 Like

i would agree with that.
could you dumb that down for me a bit? what files are included with DFU-util. as you can tell the tutorials are written above my knowledge level so i do struggle with that and i do appreciate the patience
is it possible you can show me what it should look like? above is what i have it as

The .tar file requires some more actions to get it running which I’ve never bothered to do. I suggest you try the file in this post:

It’s precompiled, and should work right out of the (drop)box.
Then open command prompt in the same directory as you’ve saved that file, and try the actions from the guide again, they should work.
Let me know if that worked out for you!

1 Like

ok that was a great help and i got what i should for that now but what is the recommendation for the white pulse light? can you assist me and dumb down and provide pictures of how to do CLI install? i assume i should flash with firmware or update?

It might be best to first try a factory reset, since that often solves a lot of issues. Press both MODE and RESET at the same time, and then only release RESET. Keep holding MODE pressed. It will start blinking yellow, to indicate DFU mode. If you still keep holding MODE, then it will start blinking white, after which you can release, and the factory reset is executed.

i tried that a couple times again and no luck it goes yellow-white-fast flashing white-white pulse
any suggestions?
thanks for the continued support