Error when trying to update integration

Hi

I try to edit integration created a couple of months ago and I got this error. Request format is JSON or Web Form. I have also test with a new integration and try to update it and same problem. Someone can help please ?

1 Like

Thanks!
We’re aware of the issue, I’m currently updating status page :slight_smile: Sit tight while we investigate.

Awesome

1 Like

We have found the cause and the fix is in progess. The Console will be redeployed later today to address the regression.

Fixed! All should be good now.

Yes, all work as usual now.
Thanks