Dfu-util under VirtualBox

I just got a Photon and I am trying to setup a development environment under Linux under VirtualBox but I am getting this:

$ dfu-util -l
dfu-util 0.9

Copyright 2005-2009 Weston Schmidt, Harald Welte and OpenMoko Inc.
Copyright 2010-2016 Tormod Volden and Stefan Schmidt
This program is Free Software and has ABSOLUTELY NO WARRANTY
Please report bugs to http://sourceforge.net/p/dfu-util/tickets/

dfu-util: Cannot open DFU device 2b04:d006

I have tried on OS X and Windows and I get the correct

Found DFU: [2b04:d006] ver=0200, devnum=29, cfg=1, intf=0, alt=1, name="@DCT Flash   /0x00000000/01*016Kg", serial="00000000010C"
Found DFU: [2b04:d006] ver=0200, devnum=29, cfg=1, intf=0, alt=0, name="@Internal Flash   /0x08000000/03*016Ka,01*016Kg,01*064Kg,07*128Kg", serial="00000000010C"

But on those working enviroments it is not as a virtual machine so that is the only problem I can see. Is there anything special that needs to be done to get this to work?

try sudo dfu-util -l

Wow, that worked! Now I feel silly, I think I had tried that before when I had not installed the drivers on my host OS and it didn’t work and I didn’t bother trying it again.