Console support of older OS versions

I am running v0.6.3 and expect to stay on this for a long time. Can I expect the console to continue to support this OS or will older OSes be removed at some time i.e. a planned obsolecence ?

Personally I don’t see why they would.

New features like device diagnostics won’t work with older Device OS versions, but basic device management in the console is version independent and will continue to work. There’s support at least back to 0.4.1, probably even farther back though I never tested it. I can’t imagine a recent version being excluded. 0.5.x is still shipping from the factory with new devices and 0.6.x is still widely deployed.

poifect !