Configuring wifi, AP = latest apple time capsule, phone = 5S

For some reason this combination doesn’t work. it never connects. When i try the same phone with another access point (one that is 2.4GHz only), it works.

Are there any known issues for this combination?


I think I hit a similar issue using a Virgin Media Super Hub 2 (yeh don’t start…).

Turning off the 5GHz band while I connected the spark core helped fix it for me. Not sure if Apples TC supports turning that band off - if only temporarily ? The core only operates over 802.11g (but the Time Capsule is backwards compatible for this).

You could try putting your iPhone into hotspot mode. That also works.

1 Like

Thanks @elbeardo! Great advice!

Turning on a special name for my 5 GHz WiFi network during configuration helped.

I was running an Apple Time Capsule and tried to connect using an iPhone 5 and an iPad 3. My guess is that the configuration transmission needs to be on the same frequency as the Spark module, and that the Time Capsule will not transfer the packet between bands, and that the Apple devices only send it out the active band.

One option for some situations would be to set up a temporary AP with the same name and password but on 2.4 GHz only, and use that for configuration. It might get messy and should be turned off when not needed, but it should work.


And this explains why I was having the same issues setting up my Spark when in the same room as the AirPort base station, but was able to do it fine on the other side of the house!

1 Like