Cannot perform USB setup with 1.29?

Hi all, I have 3 Cores, two of the black ones running 1.29 (according to the REST API for the device) and a white one running 1.28. I originally configured the two black ones using USB/Serial setup, but now when I connect and press “i”, nothing happens, and when I press “w”, the Core crashes (I assume, the LED stops blinking blue). I’m able to get serial output from the black Cores in my apps just fine. And the white Core also configures via USB/Serial fine also. Any thoughts? This is actually kinda important as I have a client presentation tomorrow and I need to update the WiFi SSID to my portable WiFi : \

Perform a factory reset and the core should enter Listening mode after the process is completed.

After that, try sending credentials again. :wink:

1 Like

Holy moly that worked! Thank you so much! Any ideas why/how the Core worked itself into this state so I can prevent it from happening again?

Something might be weird with the user firmware you wrote which caused the issue.

Anyhow, factory reset always works.

Good luck with your presentation! :wink:

Or i’m just curious how to try to perform the “w” and “i” ? Was the core in Listening Mode (blinking blue)?