Alpha 5 incompatable with VSC 1.25.1


#1

I am using VSC 1.25.1 (the latest I believe). When I attempt to install the 1.0.0-alpha.5 extension update using the vsix extension install I get a message “Unable to install Extension ‘particle.particle-vscode-theme-1.0.0-alpha.5’ as it is not compatible with Code ‘1.25.1’.” from VS Code. This is under OSX High Sierra (10.13.6),


#2

ah, sorry about that. we’re using some newer VSCode APIs. are you able to update your copy of VSCode to the latest (v1.29.1)?

more info here


#3

Well of course. I promise I asked VSC if there were any updates and it said no. That worked for the install. Sorry for the noise. I’ll check the VSC website first.